1

Тема: Помогите разобраться с зависимостью.

При установке нескольких .deb пакетов получаю такое сообщение.
http://rghost.ru/52065553/image.png

2

Re: Помогите разобраться с зависимостью.

Не хватает либы в системе (т.е. пакета, если что...), либо версия требуется поновее. Если установлен debian stable, что весьма вероятно, то нужно искать требуемый пакет в нестабильной ветке, если и там нет, то собирать из исходников самому.
А вообще- маловато инфы... Как-то уже давно стало признаком хорошего тона, в мире СПО, задавая вопрос давать больше информации- начиная с установленной операционной системы, заканчивая целями, которые преследуете, пытаясь установить данное ПО (т.к. очень часто случается, что для решения Вашей задачи есть способы попроще).

3

Re: Помогите разобраться с зависимостью.

khan77 пишет:

Не хватает либы в системе (т.е. пакета, если что...), либо версия требуется поновее. Если установлен debian stable, что весьма вероятно, то нужно искать требуемый пакет в нестабильной ветке, если и там нет, то собирать из исходников самому.
А вообще- маловато инфы... Как-то уже давно стало признаком хорошего тона, в мире СПО, задавая вопрос давать больше информации- начиная с установленной операционной системы, заканчивая целями, которые преследуете, пытаясь установить данное ПО (т.к. очень часто случается, что для решения Вашей задачи есть способы попроще).

crunchbang linux, это сообщение появляется при установке steam.

4 (07.02.2014 22:25 отредактировано khan77)

Re: Помогите разобраться с зависимостью.

Если в гугле вбить "libc6", то самая первая ссылка ведет туда, куда Вам нужно(http://packages.debian.org/ru/sid/libc6)...
В jessie тоже есть версия 2.17 (вверху страницы есть строка "[ squeeze  ] [  wheezy  ] [  jessie  ] [  sid  ] [  experimental ]", нужно кликнуть на jessie, пролистать страницу до низу и под надписью "Загрузка libc6" выбрать свою архитектуру процессора, скачать этот пакет и установить вручную) ...
А вообще, для понимания вопроса, попытайтесь разобраться с тем, что из себя представляют репозитории debian и что такое версии пакета.